TechSpot

invalid IP address

By cpyrios
Jan 11, 2009
Topic Status:
Not open for further replies.
  1. My family got a new router to split up our internet connections. the other 2 computers work with the internet, but mine does not.
    it is saying i have an invalid IP address, but i've tried to change it and renew it but it is still not working.

    can someone help please? i have no clue what is wrong or how to fix it.

    i have a direction internet connection no wireless
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,536   +301

    Is your router set up to use DHCP? What router are you using? You say you did ipconfig /release and ipconfig /renew ?

    Give more details and I or someone else can give a better answer.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.