Invalid thread specified

By Archean
May 2, 2011
Post New Reply
  1. I have been getting this message (when I click on the link given in email alert) for various threads (for which I have subscription/commented upon):

    Invalid Thread specified. If you followed a valid link, please notify the administrator

    I have no idea what is the issue, and why it is happening; usually after some time when I retry by re-clicking on the thread link it works. Can anyone please look into this and advise.

    Kind regards and thanks.

    Edit:
    Last alert I got was about this thread --> http://www.techspot.com/vb/topic164571.html#post1035511

    After about 6-7 tries (and 15 Min. +/-), the same link opened the thread.
  2. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,510   +308

    Thanks for the note Archean. Anybody else having similar issues?
  3. jobeard

    jobeard TS Ambassador Posts: 13,275   +280

    accessible to me and no such issue as yet for my emails
  4. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,510   +308

    I think we discovered the source of the problem, should be fixed now, thanks again!
  5. Archean

    Archean TechSpot Paladin Topic Starter Posts: 6,033   +70

    Cool, thank you Julio for speedy response and fix.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.