TechSpot

Iomega server showing as media device

By pigeon
Jan 7, 2011
Post New Reply
  1. Hello,
    I am using a Sony Vaio loaded with Windows 7 to try to connect, via my home wireless, to an Iomega home server. My other old laptop (running XP) just shows the Iomega as a normal file server, with folders and all my documents etc. Unfortunately the Vaio is only showing the Iomega as a 'Media Device' (in the network and sharing center).. and because of this, it will only open windows media player when I try to access it. How can I stop the server from showing up as a media device?
    As a start (and after reading another forum post), I disabled the media streaming service within windows media player network sharing service.. but this hasn't worked.

    Thanks..
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Right-click on the iomega server icon and select "properties" See if you can change the device type
     
  3. pigeon

    pigeon TS Rookie Topic Starter

    Hi, yes I did check for such a thing.. but unfortunately this isnt an option that is available (i.e. being able to change device type).
     
  4. pigeon

    pigeon TS Rookie Topic Starter

    ok..Problem solved. I typed \\[IP address of the Iomega drive] in to the Windows Explorer address bar. That has forced it to show the folders within the server normally.
     
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Thanks for the tip :)
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...