IPC$ Password Required (Can't connect to other PC)

By aidsministrator
May 29, 2005
Topic Status:
Not open for further replies.
  1. In our office, we have 12 computers 'networked' with each other. Straightly, I cannot connect to one PC which is my boss' PC BUT he can connect to mine. I need to 'share'/submit my report documents from my PC to his using network sharing & vice-versa.

    My PC is running windows 98. (Quite new old PC)
    My boss' is windows 2000 Server.

    I've installed File & Printer Sharing for Microsoft Networks service on my pc.
    I changed the workgroup name using our network workgroup name. Restarted & open Network Neighbourhood. Ok, I can see other computers.

    But the main problem occured after I was trying to connect to my boss' PC (from the Network Neighbourhood). After I double-clicked, a box came out asking me for password. Here's the details:

    Title: Enter Network Password
    Text: you must supply a password to make this connection.
    Resource: \\...\IPC$


    I've tried adding a user from my boss' pc (by right-clicking My Computer > Manage > Local Users and Groups. Right-click 'Users' folder & click 'add user'). I key in my Username.
    Then, in his shared folder (from his pc), I set the sharing permission already (by adding my username).

    But I still cannot connect to his PC BUT he can connect to mine.

    I even set his administrator password & of course this doesn't help at all.

    What is this IPC$ for? remote connection?? I don't think so..

    Can help?
  2. marine105

    marine105 Newcomer, in training Posts: 26

    You have the same problem as me: see thread "Home Network demands (unknown) Password to connect". I don't have the answer yet but our threads maybe should be connected.
  3. Peddant

    Peddant Newcomer, in training Posts: 1,644

  4. marine105

    marine105 Newcomer, in training Posts: 26

    Peddant's link looked useful at first sight, but I think maybe it's only valid for XP Pro?

    I have XP Home, and after enabling Guest Account, I found under Admin Tools there is nothing in XP Home relating to "Local Security Policy/Security Settings/Local Policies/User Rights Assignments". Simply enabling Guest Account has not solved the problem.
  5. Spike

    Spike Newcomer, in training Posts: 2,371

    Most things that can be found there are merely pre-installed regedits. (ie, they can be performed with a registry edit if you know where to look)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.