Is my audio card damaged?

By computernerd17
Jul 2, 2008
Topic Status:
Not open for further replies.
  1. hello i have been experiencing problems with my computer speaker they are making a high pitched static kinda noise and when i adjust volume in volume control my sound doesn't work at all i have a sis 730 motherboard with a sis 7018 audio card i have unstalled it and reinstalled it and my speakers still make a scratchy high pitched noise whenever sound is played its like the sound is playing but u can barely hear it over static i dont know what to do plz help asap i cant do **** without sound
  2. tweakboy

    tweakboy TechSpot Maniac Posts: 518

    Seems like a speaker set problem to me. That doesn't seem to be a audio issue.

    However I would like you to install the audio drivers after uninstalling them...
  3. computernerd17

    computernerd17 Newcomer, in training Topic Starter Posts: 32

    i switched to a diff speaker and then just pluged in headphones and when i unstalled it wanted me to restart and after restart it installed just by finding new hardware
  4. computernerd17

    computernerd17 Newcomer, in training Topic Starter Posts: 32

    i did and its still staticy
  5. choog@woh.rr.co

    choog@woh.rr.co Newcomer, in training

    how do i send a message iam new dont know what to do help
  6. computernerd17

    computernerd17 Newcomer, in training Topic Starter Posts: 32

    u just go to wuickrepy i guess i just jined today for this problem
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.