Isolating a lockup

By tor83
Feb 24, 2009
Topic Status:
Not open for further replies.
  1. I'm getting complete system lockups under winxp. No blue screens, no reboots, and it's not temporary freezing either. Event viewer shows nothing after having to hard reset.

    It's an older s462 system with an asus a7v8x mobo and an athlon 2100+.

    Since I don't have a spare of everything I'm doing what I can to diagnose it. I've ruled out the psu. The drives are also very unlikely after some trial runs. I let memtest86 run the past 2 nights and got 3-4 clean passes on all 3 ddr sticks each night. (system doesn't lock up while running memtest off the cd) Heat is a non issue. Video card is not very likely as it works in another system.

    I'm going to reinstall windows on a spare drive to rule out a software issue.

    Is the motherboard the only thing it could be? It's a little suspicious because I just put this board in about a month ago after my old one died for certain. It's not a new board though.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Please run Memtest on your Ram

    Note the guide stipulates 7 passes not 3 or 4 ;)
  3. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,674   +152

    Check the hard drive for errors too
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.