TechSpot

Issue with icons in Windows

By LinkedKube
Jul 29, 2008
  1. I'm having issues with my "back and "forward" icon in folders I open. The interface i once had changed. I'm not sure why or how.

    Does anyone know how to change folder settings so that I get the "normal" icons back up.

    Also, whenever i open a folder and open a destination within that folder it just opens another folder instead of that folder changing to the one i clicked on.

    Any help is appreciated, thx a lot in advance.
     
  2. skitzo_zac

    skitzo_zac TechSpot Chancellor Posts: 418

    In any folder If you go Tools > Folder Options and in the default 'General' tab under the 'Browse folders'section if you make sure 'Open each folder in the same window' is selected rather than 'Open each folder in its own window'.

    I am not sure that I understand the issue with the Icons. But maybe again in Folder Options you are refering to the 'Tasks' section in the 'General' tab and its options of 'Show common tasks in folders' or 'Use windows classic folders'

    If it is just that the back and forward buttons are gone try, View > Toolbars > Standard Buttons
     
  3. LinkedKube

    LinkedKube TechSpot Project Baby Topic Starter Posts: 3,481   +44

    I meant the tool bar, a lot of my icons have ran off for some reason and I cant figure out why. There's no "back" and "forward" buttons. You know which ones I mean, they're green with arrows in them?
     
  4. fimbles

    fimbles TS Evangelist Posts: 1,160   +198

    Im not sure if these comments will help but hopefully they will!

    On xp the f keys (i think f11) hide the icons at the top, yet i dont think its possible to hide the back/ forward icons separately. push some buttons :)

    On a more sinister note, after a quick google. i found this.

    Maybe a trojan called trojan.vundo.variant/f and adware-vundo variant and adware-vundo/Resident.

    Hope this helps.
     
  5. skitzo_zac

    skitzo_zac TechSpot Chancellor Posts: 418

    To get the toolbar with the 'back' and 'forward' buttons back go
    View > Toolbars > Standard Buttons.
     
  6. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Did you know that you can also Customize the Toolbar for the icons you want on it? Remove those you don't use, add those you want:

    Right click on Toolbar> Customize> Left screen is for Available icons, right screen has Current icons. Use the Add/Remove button to place or remove the icons you want. You can also relocate the icons by using the Move up or Move down button. Close when finished.
     
  7. LinkedKube

    LinkedKube TechSpot Project Baby Topic Starter Posts: 3,481   +44

    Hmm f11 does fix this, but its not a permanent fix. Maybe its a virus or malware, something like that. The pathings to restore my windows that you guys are giving me isnt even available to me, I know they should be. Time to get a new anti virus I guess.
     
  8. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    I would add that F11 puts the screen into "full screen mode." The will 'remove' some of the bars at the top of the screen. Pressing F11 again restore the screen to "Maximized" instead of Full Screen.

    F11 is a viewing option, not a fix or a permanent setting.
     
  9. CCT

    CCT TS Evangelist Posts: 2,653   +6

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...