Issues Enabling Integrated Graphics

By snpr
Oct 3, 2009
Topic Status:
Not open for further replies.
  1. Hi there. My graphics card has been getting to 80C* + and the PC has been freezing regularly because of this. So, i've decided to enable the onboard graphics, but im having trouble doing so.

    Specs:

    Motherboard - DFI LanParty JR 790GX M2RS
    Bios - Phoenix "Award Winning...something"

    Tried taking the graphics card out and plugging the monitor directly into the DVI-I output from the motherboard - That didnt work.

    I've tried looking through the Bios to enable Onboard graphics, but none of the options are written plainly enough for me to understand.

    Also, the disk that came with the motherboard; when opened has options of installing "Chipset / Graphics / Raid " etc. The graphics option gives you the choice to install both 64 and 32 bit. I installed both as I wasnt sure.

    I;m not sure which options have been installed previously and which may need to be installed for this to work.

    I'd greatly apprecaite it if someone could give me some clear directions on how enable my Onboard graphics, or some sort of guide through my Bios, thanks.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,451   +135

    Reset the motherboard CMOS (Bios) to failsafe defaults
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.