TechSpot

Its all a mess now!

By smekat
Feb 23, 2008
  1. Hello, I am new here and I hope someone can help!!

    I got a new graffix card..(ATI Radeon) took out the old one (Nvidea) after uninstalling the driver. rebooted and put in the new one!!
    Turned it on went install the driver on the page that comes up to install the driver and my mouse wouldnt work!! Nor would the keyboard!!
    We have tried everything!! All we need is to get the mouse or keyboard to work and I know we could install it.
    We have windows XP, we have tried From Bios to set it back to default settings, new settings, gone to boot menu and tried to send it back to a time when it worked!! (sorry for lack of tech talk here!!)
    We have tried to use PS2 keyboard and mouse... we have tried the old graffix card and everything we can think off! Nothing is working and 70% of the time it wont get past the 'detecting array'... now!!
    It was fine before this... we took it ofline a while back because I wanted the PC for Sims only and didn't need it online. I got a new Graffix card because the old one was crashing the system!! (a big old argument of 2 years ols going on between Nvidia and Maxis!!)
    My Pc was custom built 2 years ago, so it isn't 'just' a case of telling you the make!! I have no idea!!
    So yeah I am stuck!!
    Can anyone shed any light please?
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    You probably fried the motherboard... Remove everything and reinstall. See if that works. Prepare yourself for another motherboard
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...