TechSpot

Jumper method worked now what

By mshane
Jun 8, 2008
Topic Status:
Not open for further replies.
  1. i have a dell inspiron 8100 i cleared the admin password with the jumper method now it says to run setup can any one tell me a site where i can download the setup i need thankyou mshane
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Fn-X or F2 to get into CMOS setup

    That's all
  3. mshane

    mshane TS Rookie Topic Starter

    setup says primary hard drive none

    thankyou kimsland im in setup it says primary hard drive none and fixed optical drive not installed it also says service and asset tags not installed could you help me please thankyou mshane
  4. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Repairable, (through svctag program) but don't worry about it

    That's a concern!

    Please remove your HardDrive (usually one screw to remove, then pull out)
    Then re-insert it securely (just quickly push it in, then push again to make sure it's seated securely)
    Check CMOS, still not there? Replace the faulty Hard Drive

    Reply back with the result
  5. mshane

    mshane TS Rookie Topic Starter

    changing harddrive worked

    you were rite i changed the hard drive and it booted up thankyou very much kimsland mshane
  6. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

  7. mscrx

    mscrx TS Rookie Posts: 829

    it wont work from within a windows cmd. you need to boot in dos - best is to use the dst cd
  8. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.