TechSpot

Just did a full restore on my comp and sound is not working

By CrzyMicroKid
Jun 6, 2008
Topic Status:
Not open for further replies.
  1. i just restored my computer with the disks it came with because of many problems, and when i finally got it back up the sound isn't working. the sound control in the taskbar isn't even there, and when i try to locate it it says that there are no active mixers available... and i am very confused as to what to do...

    help please?
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    You require the Sound/Audio drivers for your model of computer and Windows version. You can search for this yourself at your manufactures support web site.

    Or

    Please put your System Specs in your Profile

    If you have a proprietory computer like Dell; HP; Acer etc, please manually write this in the mobo field (ie Dell Dimension 3100 - as an example)
     
  3. CrzyMicroKid

    CrzyMicroKid TS Rookie Topic Starter

    well... it says i have an AD1981A integrated audio... i just don't know what to do from there...
     
  4. CrzyMicroKid

    CrzyMicroKid TS Rookie Topic Starter

    ok i gots it workin... thanks :)
     
  5. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    OK that's great, you didn't tell me the model of your computer though
    But if it was a HP you could have gone h e r e to find all your drivers.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.