TechSpot

Just wondering if I'm clean

By KrashdnBurnt
Jan 4, 2007
  1. Symptoms...
    Overall, it seems to be slower than normal.
    Also, the last couple of weeks as I'm connected to the internet via DSL, the "dial-up" window pops up randomly for a split second, as if there is something trying to connect.

    I've done everything pertaining to the thread entitled "Viruses/Spyware/Malware, preliminary removal instructions" exactly as stated.

    just wondering if I'm clean, thanks
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Run HJT with no other programmes open. Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    O9 - Extra button: (no name) - {85d1f590-48f4-11d9-9669-0800200c9a66} - %windir%\bdoscandel.exe (file missing)

    O9 - Extra 'Tools' menuitem: Uninstall BitDefender Online Scanner v8 - {85d1f590-48f4-11d9-9669-0800200c9a66} - %windir%\bdoscandel.exe (file missing)

    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)

    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)

    Click on the fix checked button.

    Close HJT and reboot your system.

    Other than the above inactive entries, your HJT log is clean.

    However, please post an AVG Antispyware log as per the instructions in this thread HERE.

    Regards Howard :)

    This thread is for the use of KrashdnBurnt only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. KrashdnBurnt

    KrashdnBurnt TS Rookie Topic Starter Posts: 28

    oops, looks like I didnt follow "Viruses/Spyware/Malware, preliminary removal instructions" exactly.
    I'll post it tomorrow, cause each time I ran it (twice), it seemed to take at least 3 hours or more to complete. Each of which I didnt save a log file for cause it said it didnt find anything.

    howard, thanks again for the prompt reply
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    If AVG Antispyware didn`t find anything, then there`s no need to post an AVG Antispyware log.

    Keep your eye on things for a while and post back in this thread if you have further spyware/malware problems.

    Regards Howard :)

    This thread is for the use of KrashdnBurnt only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...