TechSpot

Lag in UT 2004

By dark dane
May 30, 2008
  1. Well for a while I have been having a lag problem in ut 2004. I try to just ignore it but considering most of the time I play trial maps its pretty much impossible to ignore it. Basically the game is running perfectly smooth for about a minute or so. All the sudden I am randomly far away from where I was and stuck unable to move for a few seconds. Then it's smooth again until it happens again a minute later. My computer can easily support it, I have an nvidia geforce 8800gt 512mb, AMD Athlon x2 5600+, and 3gigs of ram. I used to not have this problem but now its constantly happening. I have tried things like port forwarding to get it to work right but that didn't work. Does anyone have any idea what I could do to fix this?

    Also, I am having a problem with DDR on my computer. In order to get my pad to work I have to install NTPad, however, when this driver is installed numerous games won't run such as Oblivion and UT 2004. Once I uninstall it they run, but I don't want to have to keep uninstalling an installing it over and over. Does anyone know of any drivers that don't conflict with these games that I can use instead of the one I'm using?
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.