TechSpot

Lag problems in counter strike source

By DINGLEs
Feb 12, 2006
  1. CS: S lag?

    i have weird problems with my css
    ingame around player models explosions etc... i get like a skip and like a lag and bad registration what could it be?

    SYS. SPECS:
    AMD FX-53
    SLI 6600 128 mb
    2(512mb) ram dual channel matched pair corsair ram
    80gb 10,000 rpm wd hd
    Game specs:
    fps_max 150
    cl_rate 17000
    cl_updaterate 20 if higher chike skyrockets
    cl_cmdrate 30 if higher chike skyrockets
    cl_smooth 0

    help!!! :)
     
  2. Jimbo420

    Jimbo420 TS Rookie Posts: 484

    What do you have your video setting set to?
     
  3. DINGLEs

    DINGLEs TS Rookie Topic Starter

    donno help me out
     
  4. Jimbo420

    Jimbo420 TS Rookie Posts: 484

    Well we need to know what your resolution, Shaders, and all that other stuff are set to. That affects how your computer will perform.
     
  5. Cartz

    Cartz TS Rookie Posts: 97

    I think he's suffering from the same bug in Source that I (and many others) are, he's got a system that easily crushes the requirements, yet bad performance.

    Blame Valve man, theres nothing we can do for you... If you want, you can try dropping your detail levels to the lowest settings all around, but i'm offering 10:1 odds that you get no increase in performance...

    I've tried next to everything, I just don't think there is a fix.
     
  6. Jimbo420

    Jimbo420 TS Rookie Posts: 484

    Most of the problems that you are expirencing probably can't be fixed. I have had many of the same problems as well and some times it was just certains settings were set to high or something like that.

    Just spouting off that valve sucks or something to that effect doesn't help anything. Sometimes the way that Valve distributes its products is what causes the problem and all you hae to do it uninstall and then redownload the updates and then it will work fine.

    And he part about putting everything as its lowest that does increase the performance. If it doesn't there is something wrong with your set up. Simple as that.
     
  7. DINGLEs

    DINGLEs TS Rookie Topic Starter

    resolution : 1024 x 768

    um i can not have smooth set to 1 smooth 0
    i have set my source to run 1/2 my ram (total 1gb/2 =512mb)

    i turn off vsync in my vcad settings

    i still get a choke with rates as low as default ..... humm?

    if it is turely my settings tell me what i need to know what to check

    is it vcard? or game?

    i just formatted my comp and the problem continues

    so its purly settings in vcard or game
     
  8. Cartz

    Cartz TS Rookie Posts: 97

    Uh, No, No and No... Not to be rude, but you obviously don't know the full scope of the problem... I experience the same problems on my (much less powerful) rig, and there is no solution that I can find. There are many others in the same boat, people with all sorts of different systems all reporting the same extreme slowdown problems with CS:S.

    With an FX-53 and a 6600 SLI setup, he should have absolutely no problem running source at full detail with every setting cranked... He definately should not be getting any system lag of any kind. I'm assuming he has a good net connection, as that can be a burden on the game, and judging by his choke numbers, he may have a problem there.

    I would suggest running a spyware/malware scan to be sure.

    The truth is, there are a LOT of people with the same problem, as soon as the situation gets a little hairy, the FPS drops like a rock, doesn't matter how good your system is, or what your settings are.

    I repeat, Blame Valve, file a customer support ticket.
     
  9. DINGLEs

    DINGLEs TS Rookie Topic Starter

    lol dude my comp never did this b4 which is the F%@* up part

    i formatted and still does it.......

    crazy
    now i get a loss of 0-1-3 on any server i join
    wierd stuff man
     
  10. hawaiiboi47

    hawaiiboi47 TS Rookie

    Okay everyone I need help with this counter strike source stuff! its all new to me so I dont really know whats going on. So I am hoping someone can tell me the system requirements for CSS?

    I also need to know if my computer is capable of running counter strike source? my computer is an emachines T2862

    THANKS AND I HOPE SOMEONE CAN HELP ME OUT IT WILL BE VERY APPRECIATED! THANKS
     
  11. mopar man

    mopar man TechSpot Ambassador Posts: 1,492

    Check the CS:S problems topic I made.
     
     
  12. beef_jerky4104

    beef_jerky4104 Banned Posts: 1,094

  13. taydog71

    taydog71 TS Rookie

    Ok so my problem is very simple, on some servers when multiple people talk at the same time in game, i lag. i have tried alot of things but still no luck.


    Please, Please help me out i am going into CAL and this sucks
     
  14. jeppek

    jeppek TS Rookie

    Hey guys i was wondering if any of you who had the same problem as DINGLEs did, have found a sollution to the problem?
     
  15. blackdoutt

    blackdoutt TS Rookie

    hey,
    so i have a lap top and when i play everything is perfect but recently i have set it up to my home computer, but my play moves way to fast compared to my lap top, ive changed rates ive managed to make my guy move slower when he goes straight but when it comes to moving and looking side to side its way to fast. Any1 have this problem
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.