Language bar

By kpbradley
Jul 6, 2008
Topic Status:
Not open for further replies.
  1. I am running Win XP Pro and I keep right clicking on the task bar to turn off the language bar but when I restart it comes right back on. How can I turn this off.
  2. gbhall

    gbhall TechSpot Chancellor Posts: 2,292   +44

    Not quite sure how you get a language bar in the task bar, but I suggest you actually uninstall the languages you do not need. This is at Control panel / regional and language options.
  3. bobm

    bobm Newcomer, in training Posts: 39

    should be under View top left.
  4. usasma

    usasma Newcomer, in training

    Try Control Panel...Regional and Language Options...Language Tab...Text and services input languages Details button. There are several options in there that will turn off the Language Bar.

    Also, sometimes this is installed as a part of the Microsoft Office suite - so you may have to disable it in there also.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.