Laptop not seeing memory

By johno232
Mar 9, 2012
Post New Reply
  1. Hello; Need some help here. Have an ASUS netbook with Atom 330 processor and 2GB of ram installed. System says only 767MB available. Replaced memory with 2 - 2GB sticks from Crucial (limit on machine is 4GB). Rebooted and system still says 2GB installed and 767MB available. Any ideas?
  2. Buckshot420

    Buckshot420 TechSpot Enthusiast Posts: 467

  3. johno232

    johno232 Newcomer, in training Topic Starter

    Thanks for the info. Still struggling. tried system config, selective start up; but use original boot config not accessible. Under boot advanced options max memory is not checked. Tried checking it and rebooting; came back unchecked. Computer is running very slowly.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.