TechSpot

Laptop sounds not working

By pqblair
Sep 13, 2012
Post New Reply
  1. I have a toshiba and the sound is not working. I typed msinfo32 into run and got these problem devices:

    BHDrvx64ROOT\LEGACY_BHDRVX64\0000This device is not present, is not working properly, or does not have all its drivers installed.
    Cisco AnyConnect Secure Mobility Client Virtual Miniport Adapter for Windows x64ROOT\NET\0000This device is disabled.
    Symantec Iron DriverROOT\LEGACY_SYMIRON\0000This device is not present, is not working properly, or does not have all its drivers installed.
     
  2. alexe3831

    alexe3831 TS Enthusiast Posts: 122

    Can you please re run msinfo32 and paste the full report into a .txt and attach?
     
  3. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,987   +168

    Are there any yellow exclamation points in the device manager?
     
  4. alexe3831

    alexe3831 TS Enthusiast Posts: 122

    Tmagic, that's why I asked for the MSINFO .txt, because it would show any obvious errors.

    ~Alex
     
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,987   +168

    I know why you asked for the MSI info. Checking for yellow exclamation points in the device manager is quick and easier. This is either a corrupt driver fault or motherboard issue. PQBlair has been absent for 12 days now. He may never come back
     
  6. alexe3831

    alexe3831 TS Enthusiast Posts: 122

    Understood Tmagic
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.