TechSpot

Legacy drivers

By RTrim
Apr 6, 2016
Post New Reply
  1. Avid want's a very specific driver rev. or it throws a fit. I need 15.200.xxx for the AMD Firepro 7100. How do I find that previous version?
    thanks
    Bob
     
  2. Hotlynx16

    Hotlynx16 TS Member Posts: 28

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...