Lenovo T61 no network access -- says Internet is connected but no connection

By cowalchemist
Dec 26, 2011
Post New Reply
  1. I have a Thinkpad T61. My laptop says it's connected to the internet (wireless) but when I open up anything that uses the internet, there's no connection. For the 'activity,' it says 8 packets have been sent and 8 have been received. The number is very very slowly growing. Ethernet doesn't work either.

    Also, I'm not sure if these help, but:

    1. I got a virus a week ago (XP Security 2012 virus) and since then, the internet hasn't worked.

    2. The icon for wireless isn't showing in the bottom right of the blue toolbar at the bottom of my screen.

    Any ideas? Please help.
  2. jobeard

    jobeard TS Ambassador Posts: 9,153   +598

    First suggestion; delete the wireless show in View Network Connections
    and wire a direct connection from the system-->router.

    Begin there to diagnose / document what is occuring.

    a) please document
    • Os System(xp,vista,windows), edition(basic,home,pro,...) and SP level
    • Your ISP
    • Your wiring layout
    • your router make & model number
    • the browser / version you are using
    • and name the firewall that is active
    • the name/version of your antivirus program

    b) if you are on Vista or Win/7
    • google for "disable ipv6"
    • apply the FixIt for your system (ie disable all)
    • then reboot
    c) when the system fails to connect do this:
    • start->run->cmd
    • enter IPCONFIG /all >myTCP.txt
    • the come back here and attach the myTCP.txt file to your follow-up

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...