TechSpot

Lexmark Z1300 Printing Error

By ascadlock
Jun 22, 2009
  1. I am getting the following error:

    COMMUNICATION NOT AVAILABLE:
    TRY THESE SOLUTIONS
    ENSURE POWER IS ON
    DISCONNECT AND RECONNECT POWER AND USB CABLES
    CHECK FIREWALL SETTINGS TO ENSURE PRINTER COMMUNICATION IS NOT BLOCKED
    RESTART YOUR COMPUTER

    I have done all of the above and still cannot get rid of the error. Is there anything else I should try?
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Is your printer is connected to your computer by USB or wireless? Does the printer power up properly? If USB try changing the USB cable
     
  3. ascadlock

    ascadlock TS Rookie Topic Starter

    Z1300

    Its by USB.
    It strikes me as odd, I see the printer icon at the bottom of the page, and when I connect the USB cable, I hear the "bom-bomp" and when I disconnect it i hear it too. You only hear those when something is plugged into the other side of the of USB cable and is turned on. So what else?
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    That is the normal sound when connecting and disconnecting a USB device. So the printer is seen by the computer, but every time you try to print you get the "COMMUNICATION NOT AVAILABLE" error? Have you tried deleting the printer and its software, then reinstalling the software/driver?
     
  5. ascadlock

    ascadlock TS Rookie Topic Starter

    I will attempt that now and then Ill let you guys know
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...