TechSpot

Links open Microsoft Word

By Predict
Jul 22, 2009
  1. Every time I click a internet link on aim or just links that have been copy and pasted it keeps opening microsoft word; it only does it on links that people have posted. I am also using Internet Explorer.
     
  2. strategic

    strategic TechSpot Paladin Posts: 1,020

    Check your file associations. Open your Windows Explorer, under 'tools' tab, select 'folder options', under the the 'file types' tab you can view / change what file types open with which program. I have seen something like this happen when a friend installed Firefox, set it as default, decided he didn't like it, so when he uninstalled it, he lost his file associations somehow. This may not be your case, but if you follow through with this, it should solve it. ;)
     
  3. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    This might help with the file association path:

    To configure Internet Explorer to open Office files in the appropriate Office program by using the Folder Options tool:

    1. Open My Computer.
    2. On the Tools menu (or the View menu), click Folder Options (or click Options).
    3. Click the File Types tab.
    4. In the Registered file types list, click the specific Office document type (for example, Microsoft Excel Worksheet), and then click Advanced (or click Edit).
    5. In the Edit File Type dialog box, click to clear the Browse in same window check box (or click to clear the Open Web documents in place check box).
    6. Click OK.

    There is an image on this site: (too large to insert here)
    http://qvlweb.blogspot.com/2008/07/prevent-word-doument-opening-in.html
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...