Linksys BEFSR81 Problem

By mobbdeep1122
Sep 4, 2006
  1. I upgraded my firmware this morning, all was well, then I made the mistake of doing a hard reset on my router. Since I've done that, it hasn't worked. I'm now directly connected to my modem so I can try to find help.

    The problem is, something is preventing me from receiving packets. I thought it was my firewall, so I uninstalled ZoneAlarm--nothing. I have it set to obtain an IP address automatically. I've tried releasing/renewing my IP.

    I really don't want to buy another router so hopefully someone can help me.

  2. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    Za may have needed reconfiged for the new router firmware
    did your wan ip address change
    did your lan ip address change

    one big thing is did you really uninstall ZA
    thats one tuff program to get off yer machine
    check under services to see if any Za stuuf is left
    Za is a leech it wil grab your system and not let go

    control test with another machine and your router
    if you can get to router check status should say the wan address and dns servers ip address's
    delete all reg keys for any ZA stuff
    there will be a lot of them
    you may need to reinstall ZA and try to force a firewall rules setting
    all else replace upgrade with dwngrd
    I had a issue with outpost and my linksys
    worked fine till I did upgrade (I needed my router to match a system wide router firmware setting)it was a reg key in outpost that needed changed
    this could not be done from GUI
    maybe that is what happened with you
    with any firmware upgrade you need to do a reset anyway
    then reconfig for your network
  3. mobbdeep1122

    mobbdeep1122 TS Rookie Topic Starter

    Thats another problem I'm having. I can't connect to just keeps timing out.
  4. jobeard

    jobeard TS Ambassador Posts: 9,148   +597

    You will need to access your router’s configuration page which is brand-name dependent:

  5. mobbdeep1122

    mobbdeep1122 TS Rookie Topic Starter

    I wish I could, but I can't. Like I said, it keeps timing out...
  6. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    that sounds like a problem with ZA still on the machine
    can you bypass router for now as a test base
    ZA has a forum and there you will find tools for complete ((cough)) removal
    I ended up doing a re-install nothing like the fresh smell of new OS coming from the hard drive.
    I know ZA has a tool and a guide list on hoew to remove all
    go to run
    cmd c:\ root type ping space and 192.168.?.? the question marks are your router numbers they vary

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...