TechSpot

Linksys Problems....

By DCBNSB
Mar 22, 2007
Topic Status:
Not open for further replies.
  1. Hey every I need some help for a Brand NEW! 2 days out of the box Wireless router. Well the problem was that our router kept losing the internet connection and just stopped transmitting any signals... so i did the stupid unplug the wires let it sit there for 3 min and plug them back in. And it worked...then the same problem over and over till we finally got fed up with the old Router and went and got a new one. Linksys wireless G (model # WRTP54G). I had a hell of a time trying to get the new one even running. The router just kept blinking its power light witch in the book means that it was upgrading its firmware...So after i waited like 2 hours for the damn thing to finally stop then I ran the setup disk yada yada and the thing finnaly installed...after about a day the router started showing the same problem as the one by losing its connection randomly...and having to run the setup disk again and wait for it to stop again.

    There is no problem with my modem it works fine with my comp and works fine with Non wireless and non linksys routers and absolutely perfect when in my desktop....

    If anyone can please help...HELP
  2. Nodsu

    Nodsu TS Rookie Posts: 9,431

    Did you update the router firmware?

    Also, when it dies, do you lose the internet connection or the connection to the router?

    Lousy electricity can make routers act funny.. Maybe you can find an UPS to test if you have power issues?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.