linksys router

By scherzo
Jan 29, 2007
Topic Status:
Not open for further replies.
  1. I am able to access my linksys router with i.e. however not with firefox

    I have always been able to acces the router with firefox untill reciently

    192.168.1.1 - it is not default 'admin' pass protected

    when I access the router with i.e. after changing a setting I see

    http://192.168.1.1/Gozila.cgi?rLog=on&trapAddr3=198&Log=1

    (this saved setting was to enable logs)

    http://192.168.1.1/Gozila.cgi?rLog=on&trapAddr3=198&Log=0

    and to disable above


    Linksys BEFW11S4 V2/V3
    Firmware Version: 1.44.2, Dec 13 2002


    I have disable the firewall and attempted to connect still no luck
  2. scherzo

    scherzo Newcomer, in training Topic Starter Posts: 30

    found the problem is with outpost firewall.

    Some people have fixed this with a registry change. It is always best to backup your registry before making changes.
    You can use regedit and and drill down to this entry in HKeyLocalMachine
    Change the value from 0 to 1 and restart.
    HKLM\software\agnitum\outpost firewall\FixServerErrorsinSend=1
  3. twite

    twite TechSpot Paladin Posts: 1,083

    Great, glad to here you solved it!
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.