Linksys WIFI Nic

By Ididmyc600
Nov 25, 2006
  1. Hi all

    I did until today use a 3COM WIFI nic, never had much trouble with, easy to setup, easy to use.

    A mate just gave me a Linksys nic and driver disk, so installed the disk inserted the card and followed the wizard, all seems ok, but,

    The inbuilt software monitoring thing say "acess point found but not the internet...

    Thing is I can access the web just fine, strange but true, check the pic... Seems this might be going on Ebay soon....


    Attached Files:

  2. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    Can you post an ipconfig /all while you are 'connected'? Start > Run > cmd and type in ipconfig /all

    To copy the results, right click on the title bar, choose 'edit' and 'select all' from the menu. Right click anywhere on the highlighted text in the window and paste it here, in a reply. This information will help us see what's happening.

    It sounds like you may be connected to your router, but your router is not connected to the Internet. We will be able to verify this by looking at your local IP address and verifying you don't have one assigned by APIPA
  3. Ididmyc600

    Ididmyc600 TechSpot Chancellor Topic Starter Posts: 1,415

    Hi Rick

    Cheers for the reply, the post was for Info only, like I said the internet works fine, I'm pretty certain its some kind of fault in the linksys software, maybe some kind of DNS issue thats blocked by my Belkin router or XP firewall,

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...