TechSpot

Linksys WUSB11 running on XP to WPC11 running W2K problem

By kinofmagic
Oct 19, 2003
Topic Status:
Not open for further replies.
  1. I am running Windows XP with an ADSL connection, I installed a Linksys WUSB11 adapter on this machine.

    I then installed a Linksys WPC11 card into my notebook that is running W2K.

    Everything seems to be configured correctly, ip addresses, dns etc etc.

    The problem I have is that I can ping my W2K system from my XP system without any problems, I cannot however ping my XP system from my W2K system, I have disabled all firewalls on XP(just in case), but the ping always times out.

    Any ideas ?
  2. Rick

    Rick TechSpot Staff Posts: 6,304   +52 Staff Member

    Does your Internet connection work on either computer?

    If I'm not mistaken, WUSB11 and WPC11 are probably wireless cards, right?

    These cards should have come with a utility to view wireless networks. Do either of these computers detect a wireless network? Even if your settings are totally "wrong", most wireless cards will still detect an available wireless network, although you may not be able to connect to it.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.