TechSpot

Little niggle

By Tanlic
Dec 1, 2010
Post New Reply
  1. Hi Guys,

    got a bit of a wierd one here.

    I just bought a Oker portable Hard Disk and plugged it into my USB.

    This computer has a p5q-E asutek motherboard.

    No prolem there worked fine.

    It came witha disk which seems to have loads of drivers on it but Windows 7 found it's own driver so no problem there.

    The problem started when I plugged it into my second computer

    It had 2 hard drives and an older style motherboard P4i6G

    I had another PHDD but some swine nicked it and it showed up on bothe computers but this one just refuses to raise it's head.

    If I go to Disk Management to assign a letter it pops up a message saying "The operation failed to complete because the Disk managemnet is not up to date"Tried refreshing and restarting but didn't help.

    Many thanks for any ideas you can offer


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.