TechSpot

Loaded XP, now no Internet

By rureddy
Dec 29, 2010
Post New Reply
  1. well, I have a desktop computer that I got from work.

    I formatted and it is an re-installed XP service pack 2. Now I cannot see the second harddrive and I also cannot connect to the internet. It looks like the network card is not there but it is an integrated one. I am not too terchnical with this stuff but could use your help. I am re-loading XP again to see if I missed a step,
     
  2. Computerpete

    Computerpete TS Rookie Posts: 120

    Is the hard drives got the same manufacturer if so you will only see one.

    As for the connection to the Internet you may need the drivers for the network card also check in device manager to see everything is working.
     
  3. brucethetech

    brucethetech TS Enthusiast Posts: 229

    Incorrect.
     
  4. Computerpete

    Computerpete TS Rookie Posts: 120

    Not all manufacturers someone on the forum had same problem with a certain manufacturer he went to there website and it said that if they are the same model and make you would show up as one.
     
  5. brucethetech

    brucethetech TS Enthusiast Posts: 229

    Since it doesnt relate to the no internet issue its irrelevant. I'm only clarifying so anyone that browses the forum will not be misinformed......

    In device manager disk drives regardless of the brand are gALL rouped together in an effort to organize the hardware list. Regardless of the manufacturer of the HDD, your MS operating system will see the physical disk independantly and not group it together. the exception to this is certain types of raid storage which is not the case with this issue. the system can detect the drive as generic and it work just fine regarless of the brand so the information you read on another forum may have been incorrect as well.
     
  6. rureddy

    rureddy TS Rookie Topic Starter

    Ok, I played around some more (re-installed XP for the 5th time!) and now see both harddrives. I still cannot see any network adaptors. Under the C Drive and hardware devices there is a big Yellow ? on "Other devices, Ethernet Connections and Multimedia Audio Controller"
    Before I re-installed XP this all worked. How can I determine the make of the Network adaptor to try and find the missing drivers. I assume that is what I need to get this going. This is a home grown PC and I don't have much info. My IT guy at work won't help becuase these were sold as is...
     
  7. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    XP includes some generic drivers (e.g. for IDE disks and USB keyboard/mice and disks) but XP doesn't include drivers for many devices (as often the case and you find for you Network and Audio). See How to backup your drivers (and reinstall them later if and when needed!)
    These are all devices either missing drivers or with drivers that won't load
    1. Have you installed the chipset drivers yet? Do you at least know your mother board? and checked the vendor site for chipset or other drivers?
    2. Do the following. The info might let me figure out your network adapter

    List Problem Devices
    • Make sure devices are connected and powered on
    • Click Start->Run, enter: msinfo32. Click the + sign next to Components to expand it
    • Click Problem Devices. Anything appear?
    • If yes, click on it, Ctrl-A to select all, Ctrl-C to copy it, Ctrl-V to paste into next post
    • On the other hand, if no devices are listed, tell me so

    Copy/paste all those cryptic strings to a flash drive or something so you can post them on here as i need to see exactly what appears ​
     
  8. rureddy

    rureddy TS Rookie Topic Starter

    Ethernet Controller PCI\VEN_11AB&DEV_4320&SUBSYS_E0001458&REV_13\4&1F7DBC9F&0&48F0 The drivers for this device are not installed.

    Multimedia Audio Controller PCI\VEN_8086&DEV_24D5&SUBSYS_A0021458&REV_02\3&13C0B0C5&0&FD The drivers for this device are not installed.

    Kinda out of sinc but I hope you get the drift. I downloaded a software called Hardware helper and ran it. It told me Marvell Yukon Ethernet Controler drivers are out of date. I have been googling that now looking for a fix.

    Hope you can help me...

    Thanks
     
  9. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    My best guess is your ethernet controller is Marvell Yukon 88E8001 Gigabit Controller. Try downloading the driver for the 88E8001 from the Marvel Yukon support site for your machine / OS
     
  10. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    P.S. Just fyi..

    Those cryptic strings are called "Hardware IDs". Windows uses them, itself, to find drivers for a device

    Easiest method to first try to figure out those cryptic strings is Unknown Device tool

    You can run it to first see if it IDs it for you OR you click Help->Lookup Hardware ID then you could copy/paste in Ethernet controler's ID
    Code:
    PCI\VEN_11AB&DEV_4320&SUBSYS_E0001458&REV_13\4&1F7DBC9F&0&48F0
    If Googling (I Google first, then use Yahoo when checking Hardware IDs) one would try searching on the full string then dropping terms (going from right to left) terms.

    So i would've searched on each string below in the following order

    First try searching on
    Code:
    PCI\VEN_11AB&DEV_4320&SUBSYS_E0001458&REV_13\4&1F7DBC9F&0&48F0
    If not matches or no help, then try
    Code:
    PCI\VEN_11AB&DEV_4320&SUBSYS_E0001458&REV_13
    If still no help, i would try
    Code:
    PCI\VEN_11AB&DEV_4320&SUBSYS_E0001458
    That's the shortest string that could possibly work for PCI devices as you need the VEN (vendor) and SUBSYS (subsystem) at minimum to figure out a PCI device

    /* edit */
    Ooops. Minimum string for a PCI device also requires DEV (device) as one of the string search terms. So shortest string you could've tried searching to identify the network device if you needed to google was PCI\VEN_11AB&DEV_4320&SUBSYS_E0001458
     
  11. rureddy

    rureddy TS Rookie Topic Starter

    Well, holy crap was that painful but at least I found it and now can connect to the internet. Between you (lookingaround) and that hardware helper I downloaded I finally got this fixed...

    Thanks Bud!
     
  12. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    Good News! :grinthumb

    Now that you're connected, you can also try DriverEasy to locate drivers for you (P.S. It will use the cryptic Hardware IDs itself to go searching!)
     
  13. rureddy

    rureddy TS Rookie Topic Starter

    Thanks!

    Right now I am loading my Anti Virus stuff then I can start downloading stuff and transferring from my Old PC.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...