TechSpot

Loading windows xp boot problem

By bazofstour
Sep 12, 2009
  1. After power-up and POST ,all hardware checked and listed ok by BIOS, the curser just sits at the bottom of the page, flashing. The CDROM does'nt start(first boot choice in bios) and windows setup is not loaded. Have changed hard drive and cd-drive, still the same.Any ideas how to load windows please?
     
  2. strategic

    strategic TechSpot Paladin Posts: 1,274

    Make sure the computer is set to boot off the CD in your BIOS settings.
     
  3. bazofstour

    bazofstour TS Rookie Topic Starter Posts: 26

    It certainly is.
     
  4. Ritwik7

    Ritwik7 TechSpot Chancellor Posts: 2,288   +7

    Are you sure the Windows disc is OK and bootable?
     
  5. bazofstour

    bazofstour TS Rookie Topic Starter Posts: 26

    Windows disc is good. In my attempt to reset the cmos I seem to have cleared it. So worse than before, need to reload BIOS. Any suggestion how to do this. Have another computer on internet.
     
  6. Ritwik7

    Ritwik7 TechSpot Chancellor Posts: 2,288   +7

    Check your motherboard manual on how to do this. I think it should contain the required information.
     
  7. Ritwik7

    Ritwik7 TechSpot Chancellor Posts: 2,288   +7

  8. bazofstour

    bazofstour TS Rookie Topic Starter Posts: 26

    Many thanks, will try these procedures.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.