TechSpot

Local Area Connection "Connected", no net

By sprandel17
Jul 4, 2010
Topic Status:
Not open for further replies.
  1. I have my internet connection saying it is connected but whenever I go onto firefox it tells me it couldnt connect.

    ipconfig tells me it encountered an error, repairing connection tells me it can't get into tcp/ip settings. I have tried resetting winsock.

    I'm currently not at my computer and I'm being forced to rush, so if you need more specific error messages just tell me and I will post with my phone.
  2. hughva

    hughva Newcomer, in training Posts: 309

    Post ipconfig /all
    You may be connected to your LAN, but not the internet.
  3. ComputerGuy55

    ComputerGuy55 TechSpot Maniac Posts: 530

    Few Questions first, was it working previous to the time you just tried it? Or is this the first time your trying to use it?

    If it was working before,
    1. Did you change anything on the computer (New programs, download/install anything??)
    2. Did you try reinstalling the device via device manager?
    3. Did you check for a Static IP?
    4. Reset the router?
    5. Reset the Modem?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.