TechSpot

Logitech headset problems

By deano1
Dec 5, 2005
  1. Hi, First time here but I hope someone can help.

    I have a logitech head/mic set plugged into a USB port but now wish to use my desktop speakers only. The problem is when I remove the headset from the usb port and plug the speakers in I get no sound at all. There is an exlamantion mark over multi media controller in the device panel of system. I have uninstalled this, tried re-installing it, kicked the computer :) but still no sound and the new hardware wizard says it can't find the drivers. Where are these??

    It's like the Logitech headset has taken over!!

    Board: K8T800-8237 ( I have Optronix come up on the opening screen on reboot, so I presume this is the maker)
    Bus Clock: 200 megahertz
    BIOS: Phoenix Technologies, LTD 6.00 PG 07/23/2004

    I don't know if I have on board sound or a card or even if I need to download drivers to correct this problem!

    Any help to gey my sound back would be great and can I thank you in advance for your help
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.