TechSpot

Long going problem with 8800 GTS 512 mb

By lukey22
Aug 23, 2008
Topic Status:
Not open for further replies.
  1. Well I bought this card as an upgrade for my PC.

    I fitted it into my PC and tried to install it via the CD i got with it.
    It didn't work, i got the installation running then right at the very end it would say " Your system has not been modified" etc and ask me to reboot.
    I downloaded all kinds of drivers for it, old, new, beta all with no joy. The same message at the end would keep popping up.
    After countless threads on forums someone suggested to try to install in VGA mode, which i did. It actually installed but i don't think it installed right because after it installed i did some gaming to find that my FPS was just as low as my old card. 8 Fps in some places on WoW, which is pretty horrible for a card of this spec.
    If i try to install new drivers now, i end up having to system restore back to the one that worked via VGA mode. Now i Can Not install any drivers in normal, VGA, safe mode or whatever. So i'm stuck with this driver which is pretty old. I was told i needed a new PSU to get enough power to it, so i got one but this didn't help.

    I have tried using the drive sweepers after uninstalling.
    I have tried running sfc /scannow ( just ends up deleting the driver that works for it )
    I have tried old, new, beta.. All versions for the driver i could find.

    I have heard somewhere that old chipset drivers can fault Graphic cards but would this stop it from installing?
    When i try to download new chipsets, they download but the part in the file that installs them just does nothing when i click on it :S.

    Does anyone have any idea what i need to do?

    Operating System: Microsoft Windows XP Home Edition 5.01.2600 Service Pack 3
    Report Date: Saturday 23 August 2008 at 23:01

    ------------------------------------------------------------------------------------------


    <<< System Summary >>>

    > Manufacturer : Fujitsu Siemens Computers

    > Mainboard : FUJITSU SIEMENS P5SD1-FM2

    > Chipset : SiS 649

    > Processor : Intel Pentium 4 630 @ 3000 MHz

    > Physical Memory : 2048 MB (2 x 1024 DDR-SDRAM )

    > Video Card : Nvidia Corp GeForce 8800 GTS 512

    > Hard Disk : ST3250824AS (250 GB)

    > DVD-Rom Drive : _NEC DVD_RW ND-4551A

    > Network Card : Silicon Integrated Systems (SiS) Silicon Integrated Systems (SiS)

    > Operating System : Microsoft Windows XP Home Edition 5.01.2600 Service Pack 3

    > DirectX : Version 9.0c (May 2008)

    If it helps^^
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.