Lost; Web address area!

By Maurice
Aug 25, 2004
Topic Status:
Not open for further replies.
  1. This has happened once before, a long time back, Google is my home page, & today, what I call the Web address area, at the top, pre-loaded with the Web address; http//www.breathe.com, has disappeared suddenly.
    Last time it did, about a year ago, I asked TS, who told me howto get it back, but I have forgotten, can somebody remind me please?....promise I'll make a note of it, this time!!!

    Maurice.
  2. LNCPapa

    LNCPapa TS Special Forces Posts: 4,289   +262

    Can you right click on whatever you have left up there and select Address Bar? Perhaps you've accidentally hit the F11 key?
  3. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,489   +292

    What Papa said will work, another solution is to go to view menu -> toolbars -> address bar. If you open up my computer and do that then you can go to tools -> folder options -> view -> then click on "Apply to all Folders", and it will fix it on all windows opened in the future. If you have multiple windows open and only do it on 1 then it may or may not still be there when another window is opened.
  4. Masque

    Masque TechSpot Chancellor Posts: 1,212

    Or.....on a lark......just try hitting the F11 key again if that's what was accidentally done. :D
  5. Maurice

    Maurice Banned Topic Starter Posts: 653

    Thanks, I have now got it back, I had to call in somebody, because suddenly nothing worked, & I mean NOTHING, [see my other thread, dated today]
    As you will see there, he got it all back, including the address bar.

    I must try not to hit F11, that might have been the cause.

    Maurice
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.