TechSpot

Low Frames Per Second

By mex
Jul 24, 2006
  1. I have a Pentium 3 HT 3.0
    2Gigs of ram
    200 GB Maxtor HD
    9800 pro 128MB Video card,

    I recently reformatted with XP profession with service pack 2, and I installed the Ati Catalyst 6.6 driver Update.

    Before my Reformat I would be running at a steady 40 fps out side of instances and around 25 in side an instance, but recently I have noticed a decline in my fps to a 15-5 fps.

    *This is dealing with the Game World of warcaft*

    I tried uninstalling catalyst 6.6 but to no improvement. I'm pretty stuck on where to go from here. Any advice you guys could give me would be much appreciated.
     
  2. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 1,975   +9

    Try rolling back the drivers to the previous version. Sometimes newer drivers and an older card don't work with each other.
     
  3. justinone

    justinone TS Enthusiast Posts: 152

    My frame rates are crap too im on an ATI 9600XT 256mb with 6.6 Catalyst. in call of duty: united offensive i get this issue with explosions and smoke that make me lag if they are close by or on screen. it makes no difference whether i lower or raise the graphics it still lags to explosions and smoke.
     
  4. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 1,975   +9

    Justinone, how much memory do you have installed on your system? The standard today is 512, but the recommended is 1gb. The less ram, the more lag.
     
  5. justinone

    justinone TS Enthusiast Posts: 152

    i got 2GB lol! but i think it is dodgy and not very good quality. might buy some more decent ram sticks.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...