TechSpot

Lsass.exe

By flyrgrl12
May 1, 2004
  1. Looks like this thing NT authority thing is attacking again. I thought I got rid of the problem a couple of months ago when it reared it's ugly head. Back then, there was a message before the 60 second shut down that specifically said the RPC function/thing. Now it says winnt/system32/lsass.exe
    I know nothing about this stuff and would just rather get a new computer but ya know how that goes. I tried the whole shutting down the RPC but that doesn't do anything, I still get the 60 shut down. I've downloaded the patch (again) and it doesn't work. Anyone know how to fix this???!!! I'm going out of my mind here and I don't think I can live without my computer!
    Opps, forgot one thing. I get a "LSA Shell (export versions) encountered a problem and must close" message as soon as my compute logs on again. Maybe that will help.
     
  2. NoisySilence

    NoisySilence TS Rookie Posts: 98

    Worm warning, users beware!
     
  3. flyrgrl12

    flyrgrl12 TS Rookie Topic Starter

    Woohoo! Thanks NoisySilence!
    Go to http://www.microsoft.com/technet/se...n/MS04-011.mspx and download the newest security update-whichever works for your system, mine was the Microsoft Windows XP and Microsoft Windows XP Service Pack 1. I wouldn't recommend halting the RPC function, since it didn't have any effect on the computer shutting down anyway (or at least for me). Once you get the update installed everything should be peachy. There looks to be some info about the virus out on the web now, I know yahoo had something about it on their main page. Hope this helps anyone with the same problem!
     
  4. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...