TechSpot

Made a big mistake no boot with extra drives

By Rockitmiles
Feb 24, 2013
Post New Reply
  1. I made a big mistake by uninstalling SP3 and IE in my working system (Update Problem).Ran into several problems after that. Tried a Restore in Safe Mode got Blue Screen. After finding my way to reinstall windows up to Partition page. I noticed my first Partition which was my Operating system (SATA 0) was listed as E drive (CD ROM with XP CD). My second was listed as C and was my drive installed in SATA 1 which was a music file back. Drives in SATA 2-3 were other back-up files etc. At this point I had all kinds of problems loading Windows. I finally disconnected all drives except System Drive in SATA 0. Did a long format and installed XP, updates, program files and got back to a working updated system without the 30 thousand music files I had on Drive in SATA 1. This is where I ran into the black screen with flashing cursor No Boot. After hours of attempts and internet reasearch I opted to boot up with drives disconnected and then connect my back-up drive. Came up in My Computer and I loaded my Music files into my working drive in SATA 0. When I rebooted got same black screen no boot. Disconnected extra drive - booted -connected drive and formated it to see if it help. Same thing.

    Now I had my BIOS lsiting my system drive in SATA 5 even though it was still in SAT 0.
    Another Forum Tech told me to remove System drive in SATA 0 and put the formated drive in SATA 3 and install XP. I installed XP as well as updates including SP3 as well as the Drivers and Utilities CD from Dell which all came with PC. This is what I am in now.

    So what I have now is this system drive in SATA 3 Listed In BIOS in SATA 3. Another drive removed with a working XP system and everything loaded including programs updates doc files and 30 thousand music files I do not want to lose which shows up as SATA drive5 if I install it )
    I know system drive should be in SATA 0 in BIOS. Now in 3.
    I probably made a mistake by moving the new install drive back into SATA 0 and rebooting to see if it showed up as SATA 0 which it did. I then tried installing another drive and rebooted (no boot again). Removed extra drive and rebooted (No Boot Drive). BIOS listed SATA 0 BIOS drive as Unknown. SATA 3 as BIOS Drive. Put drive back in SATA 3 booted up and here I am.
    I due not have a clue where to go from here. I want my original 1TB drive back in SATA 0 as it was and my extra drives back in and system bootable. What next??
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    When working with SATA drives, it makes no difference what SATA ports you use. The bios settings for the boot devices and boot order menu is important. You should see all the hard drives attached, in the bios. If you don't, Windows will not see the drive. Also, pay attention to the bios AHCI and IDE settings. If a drive was formatted IDE It won't be seen on a computer set as AHCI
     
  3. Rockitmiles

    Rockitmiles TS Rookie Topic Starter

    I must be missing something. Both of my drives are SATA drives. The drive I'm using was formatted in SATA 3 location. It will not show up or boot if placed in any other location mainly SATA 0. The other drive (original) was formatted and XP installed while in SATA 0 location. It shows up in BIOS in SATA 5 while in SATA 0 but does boot. If the drives show up in BIOS when installed I assume like you said they were formatted as SATA not IDE. Where is an option while formatting and installing as to what type of
    drive you are working with. How do you change the BOOT order for SATA drives in BIOS. I'm aware of changeing Boot from CD or
    Hard drive but not flipping order of SATA drives. I'm up now with system drive in SATA 3. If I install another drive with or with out an Operating system it freezes with black screen flashin cursor. What does that mean?

    Is this something I need to change for BOOT order?


    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Windows XP Media Center Edition" /fastdetect /NoExecute=OptIn
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Is this an older computer say, 6 years or older?
     
  5. Rockitmiles

    Rockitmiles TS Rookie Topic Starter

    No it is Dell XPS 720 and is about 2-3 years old. I don't know if I reinstalled XP wrong when it trashed after uninstalling SP 3. It seems like it is looking at drives with no system on them and freezing. When I got to the partition section in install I had two partitions. 1 was a small partition 2 was the large partitipn with the system. I deleted the 2 partition not the 1 and then installed?
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Try the XP install again. Delete all partitions until you see just one unallocated space. Format and start the install again
     
  7. Rockitmiles

    Rockitmiles TS Rookie Topic Starter

    Thanks That was my next step. My large drive which has one set of files I need and has XP installed with all updates etc. Will I be able to install this drive and copy the files into the new install?
     
  8. Rockitmiles

    Rockitmiles TS Rookie Topic Starter

    I guess I have to keep this drive in SATA Port 3 as I moved it to SATA Port 0 with Boot from CD in BIOS and nothing works. It does bring up Boot from CD if I install it back into Port 3. Does this make sense or do I have another problem?
     
  9. Rockitmiles

    Rockitmiles TS Rookie Topic Starter

    Had to install in SATA Port 3 Did not go well. I had to install original drive fully loaded to even get back on here. This drive is in SATA Port 0 but is listed in BIOS as SATA Port 5. Ran Dell Resource CD. First set of tests passed. Rebooted from Resource CD and ran Extended Test. Got up to ERROR Code 4E0F: 0228 From there no where.
    I guess I'm at the point to let a Tech fix the problem as I am getting nowhere and end up with same problem.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...