TechSpot

Made a house computer

By H4TE
Oct 4, 2008
  1. I needed a good budget PC so I picked up these parts:

    XFX 8200 motherboard (shh i hate XFX too but they had a good deal)
    AMD 5400+ Black Edition (got mobo/chip for 150$ cant beat that)
    2 Gigs of OCZ DDR2 800
    SATA 250Gig 3.0 HD
    680 Sunbeam Hush PSU.
    ATI HD4850

    Went off with out a hitch, Installed OS. only problem is that My PC Freezes or Reboots when im doing the simplest tasks. and it could be from 5 mins from boot or 20 minutes.

    I Tested all Ram slots, Ran a memory test all seemed clear, and 1 stick of ram would seem to fail on all slots like discribed in the paragraph above. used 2 sticks, 1 stick at a time, both not effective.

    well im out of idea's, everything seems pretty air tight. I even used my old GeForce 8600GT, same problem, on board same problem. does my problem persist in the Hard drive or the new motherboard?

    Edit------------------
    I never over clocked my cpu, and it says 3.2 Ghz not 2.8 like it says :X I can play with settings in bios but its on auto, lol?

    Heres the Error Codes Windows Spits at me XD

    BCCode : 3b BCP1 : 0000000080000003 BCP2 : FFFFF80001026CD0
    BCP3 : FFFFFADFB849FD40 BCP4 : 0000000000000000 OSVer : 5_2_3790
    SP : 2_0 Product : 256_1



    All these parts are new, and here is my DUMPS.
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Inside the 3 MiniDumps:
    Download WinsockFix Here
    And reset your Network
    Can also be related to faulty Firewall settings (you may need to set defaults on any personal firewall (or uninstall it then re-install it)

    You may need to update your Drivers too
     
  3. H4TE

    H4TE TS Rookie Topic Starter

    i forgot to mension in running a x64 OS XD, reg wont work.
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Maybe I should get this Vista thing ( :) )

    Try these on the command line, followed by enter key (after each command)

    ipconfig /release

    ipconfig /flushdns

    ipconfig /registerdns

    ipconfig /renew

    netsh winsock reset catalog

    netsh int ip reset reset.log

    netsh winsock reset

    You may need to restart after doing this
     
  5. H4TE

    H4TE TS Rookie Topic Starter


    Trying! ty
     
  6. H4TE

    H4TE TS Rookie Topic Starter

    doh, fail, froze when i first booted up into windows.
     
  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Still think drivers (especially network)
    And I'm concerned about Memtest (even though passed)
     
  8. H4TE

    H4TE TS Rookie Topic Starter

    been on for a bit now... all i did was install IE7. I have all updates now.
     
  9. H4TE

    H4TE TS Rookie Topic Starter

    Well, shortly after I posted that, it froze again.

    So I desided I had enough of windows XP x64

    And started installing windows vista, Right in the middle of it BAM blue screen.
    gave me this error.

    " A problem has been detected and windows has been shut down to prevent damage....

    A clock interval was not recieved on a secondary, processor within the allocated time interval."


    RMAing CPU i'll let you know how it turns out.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...