Make sure windows media player is not bogging down your windows 7

By treetops
Oct 27, 2009
  1. For the first few days windows 7 ran fine then I noticed my computer running slower, freezing in games. I then navigated through task manager to resource manager to discover that windows media player was sharing files in the back ground taking up more memory then 3 World of warcrafts(wmpXXX.exe). Another user on my computer activated windows media player keeping the standard install when starting it for the first time. Causing my computer to idle at temperatures of 55 celcius, where it normally idles around 38. I googled and saw several sites with ways to turn off this function, but even with it off windows media player still runs in the background. So I opted to completely turn it off. I used this guide to easily turn it off.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...