Malware alarm on computer. Cannot run safe mode

By Darrenbilly
Feb 2, 2008
  1. Hi. I have malware alarm on my computer. I installed AVG free edition and completed a full scan which appeared to get rid of it. It then came back, AVG would not let me scan so i used bitdefender online scan, It found 15 or so viruses and trojans, along with some malware and infected files. I then installed zonealarm as for some reason, windows firewall wont turn on. I then resarted the computer and my desktop background had gone white, it has also frozen, i can not move the mouse, open start menu or use alt>ctrl>delete. I tried running in safe mode, finally got there but it gets to the log in screen and Admin and my account comes up, but it is frozen, i cannot click or use mouse.

    Please help?
  2. iDKMyyBFFJiill

    iDKMyyBFFJiill TS Rookie

    Check to see if first of all its your MOUSE that isnt working
  3. Darrenbilly

    Darrenbilly TS Enthusiast Topic Starter Posts: 161


    Turns out my USB ports stopped working..... I found this out when a cd i put in (windows) opened up on the desktop, this showed me that the computer had not frozen, so i tried a p2/p mouse and it worked........ I've back up my important files and formatted my computer. The problems on it were escalating. Thank you for your help anyway!
  4. iDKMyyBFFJiill

    iDKMyyBFFJiill TS Rookie

    Glad it works :D
    And yea this has happened to me too before. the mouse didnt wanna move when windows loaded. found out that it was slightly unplugged ;)
  5. Darrenbilly

    Darrenbilly TS Enthusiast Topic Starter Posts: 161


    haha silly. Cheers :D
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...