Matshita DVD-RAM UJ-850S ATA Device

By Littlethumper
Oct 13, 2008
  1. Could someone show me or teach me how could i work my DVD?
    It was workin' before then suddenly it stopped. I would greatly
    appreciated your help.

    Moderator Edit:
    Color and Bold removed
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Hi Littlethumper,

    You might want to check on how to post properly

    I'll update your Intro post, just wait a sec...
  3. Littlethumper

    Littlethumper TS Rookie Topic Starter Posts: 21

    Hey kimsland, are you still trying to update my intro post?
    I'm waiting for your info on what should i do to my
    DVD-RAM device.

  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    I know.
    But there wasn't enough info you gave (um too many examples to give you)
    And your System Specs weren't posted in your profile (so I had no idea of computer type, and all)
    And you colored your text with Blue!

    Anyway, I'll try a good guess :)

    If the DVD Drive is missing from My Computer try this:

    Xp (?)

    Vista (?)

    Actually do it anyway, because it doesn't hurt anything, just resets it.

    And reply back with more info, and specs (which will take a few mins, reading your Intro post reply too.)
    That's why
  5. Littlethumper

    Littlethumper TS Rookie Topic Starter Posts: 21

    :grinthumb AWESOME! You go kimsland!
    You're the best...another issue been solved..
    You are such a smart person i can say!;)

    Thanks again!:)
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Thanks for the update :grinthumb
  7. Andrew1983

    Andrew1983 TS Rookie

    Matshita DVD-RAM UJ-850S will not recognise disks

    I have a Toshiba Satellite A100 with a Matshita DVD-RAM UJ-850S cd/dvd drive. For some reason it will not load any disks when they are in the drive. The device manager says it is working properly. I can hear the disk spinning when i put it in and the light flashes, after a few seconds the light stays orange and nothing happens. I have tried the regestry edits I have seen in other posts but they do not seem to work as there are no upper or lower filters. Can anyone give me some advice on what the problem could be and tips on how to solve it.

  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Other than trying a few original manufacture discs (Windows cd is a good test)
    It sounds like it may be a hardware issue

    Please also note: This thread was about the CD\DVD drive not being shown in "My Computer" is that your issue too?
    If it is, and you have tried the above Registry fixes, and it still doesn't show, then try this:

    Viruses/Spyware/Malware Preliminary Removal Instructions
  9. narcodave

    narcodave TS Rookie

    Matshita DVD-RAM UJ-850S ATA Device issues

    Matshita DVD-RAM UJ-850S ATA Device

    I have an ACER 5100 with Vista home Premium. I have recently had problems with the above CD/DVD device. One day it is working perfectly, another day it does not appear in MY COMPUTER at all. When not working the computer seems to try to read the drive on startup as normal but then nothing happens. I have read many posts detailing problems with this device and have followed the steps to remove the Upper and Lower filters mentioned in numerous posts. This has not solved the problem.

    I have also followed the steps in the link : UPDATED 8-step Viruses/Spyware/Malware Preliminary Removal Instructions and have included the logs as requested.

    Any further advice would be greatly appreciated. I am living in Southern Thailand and can not just go to the local computer repair shop so am praying for a solution.

    Thanks in advance.
  10. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Hi narcodave

    Yes you certainly have malware installed
    I also notice that you have BitTorrent running, although this program in itself if not "malware" certainly by continuing having it run in the background support will not be able to "clean" your system. Have a read here on P2P software:

    I also notice that you are using AVG8, my personal viewpoint is that Avira Antivirus will protect much better ie uninstall AVG then run the removal tool, then install Avira

    Once you have done that, re-run through the scans in the 8-Step guide, and finally create a New Thread in the => Virus & Malware removal forum.
    ie Not here !
  11. fuganti

    fuganti TS Rookie

    Hi all!

    I have this drive in my notebook (an Asus A8j - Intel Core 2 duo - SATA HDD and PATA connected UJ850) and after a 3 months period of inactivity with notebook turned off and battery unplugged I turned it on (on external power supply) and the dvd drive did not turned on!

    The eject button is dead with no signal of spin up (with a DVD loaded), no BIOS drive detect and the only signal of anything is a little delay in BIOS auto detect (no POST messages after that) and the laptop's HDD activity led always ON.

    I need some help to discover what went wrong and what I could do with this drive.

    thanks in advance.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...