Medal of honor crashing

By rustious
Apr 26, 2007
  1. Hey, I recently pulled out Medal Of Honor Allied Assault wanting to play it again after my friend told me to join xfire and play. So I did all this, and my game worked fine the first time. The second time I tried to connect to a multiplayer game the game crashed and on the console it said :

    Z_TagMalloc: failed on allocation of 1590656 bytes

    So I tried again on a different server and it did not work. I got the same message but with a different amount of bytes. So once again i tried a different server and it worked fine.

    Well after I quit playing I tried again I have not gotten it to work again. I keep getting the same message.

    This is the original game and not a cracked version. I tried uninstalling and reinstalling and it did not work. Could it be becasue of xfire?

    Thanks in advance,
  2. rustious

    rustious TS Rookie Topic Starter

    Bump, Anyone?
  3. Kserijaro

    Kserijaro TS Rookie Posts: 57

    W8 listen-why u got original in today's world?All cracked games play perfect and there are ways on playing online :(.I may be xfire,ppl complain about it ALL the time.But as for me i use free cracked games and for online play i use the great know VLAN program called Hamachi.Its free.And no lag :)
  4. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 3,481   +44

    I dont think that answers his questions noob, lol What are you computer specs and lets go from there.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...