TechSpot

Medieval 2 Installation Problem

By berr0um
Nov 29, 2006
  1. My problem is DISK 1 works fine and it starts installing and then when i have to put in DISK 2, i do it and nothing happens. When i got to My computer then click on the drive it's in , my pc freezes and i have to end all tasks.

    Can anyone help me please.
     
  2. ---agissi---

    ---agissi--- TechSpot Paladin Posts: 1,977   +15

    Humm thats a tough one becuase its so broad. Have you tried rebooting?
     
  3. berr0um

    berr0um TS Rookie Topic Starter

    Yeah i rebooted the pc and used a DVD lens cleaner but same problem.
     
  4. TimeParadoX

    TimeParadoX TS Rookie Posts: 2,273

    Have you tried putting the CD into another drive / another computer?
     
  5. ---agissi---

    ---agissi--- TechSpot Paladin Posts: 1,977   +15

    You could install it on another computer, then copy the game folder over the network, and export regkeys/then import them on your computer.
     
  6. TimeParadoX

    TimeParadoX TS Rookie Posts: 2,273

    You think he would know how to do that?

    Like FTP transfer it and stuff
     
  7. irgy709

    irgy709 TS Rookie

    I'm having the same problem. I recall my computer doing this with several other multi-disc install processes as well. as soon as I put in the second disc, it reads it for a bit, then the drive stops making any noise, the light goes off, and the computer just sits there with the install program going all screwy. when I pop out the disc, it goes back to normal. it's intensely annoying.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...