TechSpot

Medieval II Total War Problem

By jjssj
Feb 17, 2008
Topic Status:
Not open for further replies.
  1. hi news to the forums

    Have a problem with Medieval II Total War
    This is what i get when launching the Medieval II Total War.exe
    ERROR " Medieval 2: Total War encountered an unspecified error and now will exit " ERROR
    I have re-installed and once again the same error appears
    Any ideas thanks

    LOG

    21:14:40.031 [system.rpt] [always] CPU: SSE2
    21:14:40.031 [system.rpt] [always] ==== system log start, build date: Jun 25 2007 version bld-medieval2-update2.1-30 (43169) ===
    21:14:40.031 [system.io] [always] mounted pack packs/data_0.pack
    21:14:40.031 [system.io] [always] mounted pack packs/data_1.pack
    21:14:40.031 [system.io] [always] mounted pack packs/data_2.pack
    21:14:40.046 [system.io] [always] mounted pack packs/data_3.pack
    21:14:40.046 [system.io] [always] mounted pack packs/data_4.pack
    21:14:40.046 [system.io] [always] mounted pack packs/localized.pack
    21:14:40.046 [system.io] [warning] open: data/text/tooltips.txt is missing
    21:14:40.046 [system.io] [warning] open: data/text/strat.txt is missing
    21:14:40.046 [system.io] [warning] open: data/text/battle_ed.txt is missing
    21:14:42.703 [data.missing] [warning] missing/invalid cursor for ANISELECT
    21:14:42.703 [data.missing] [warning] missing/invalid cursor for MODIFIER_SABOTAGE
    21:14:42.703 [data.missing] [warning] missing/invalid cursor for MODIFIER_TRADE
    21:14:42.718 [data.missing] [warning] missing/invalid cursor for DRAGGABLE
    21:14:42.718 [data.missing] [warning] missing/invalid cursor for DRAGGING
    21:14:42.718 [data.missing] [warning] missing/invalid cursor for MODIFIER_MULTIPLE_SELECT
    21:14:42.718 [data.missing] [warning] missing/invalid cursor for MODIFIER_ATTACK
    21:14:42.718 [data.missing] [warning] missing/invalid cursor for MODIFIER_PLACE_CHARACTER
    21:14:42.718 [data.missing] [warning] missing/invalid cursor for MODIFIER_PLACE_RESOURCE
    21:14:42.718 [data.missing] [warning] missing/invalid cursor for MODIFIER_PLACE_FORT
    21:14:42.718 [data.missing] [warning] missing/invalid cursor for MODIFIER_MOVE_OBJECT
    21:14:42.718 [data.missing] [warning] missing/invalid cursor for MODIFIER_PLACE_WATCHTOWER
    21:14:42.718 [data.missing] [warning] missing/invalid cursor for MODIFIER_DEPLOYMENT_AREA
    21:14:42.718 [data.missing] [warning] missing/invalid cursor for MODIFIER_PLACE_TILE
    21:14:42.718 [data.missing] [warning] missing/invalid cursor for MODIFIER_PLACE_SPECIAL_PIECE
    21:14:42.718 [data.missing] [warning] missing/invalid cursor for MODIFIER_PAINT
    21:14:42.718 [data.missing] [warning] missing/invalid cursor for MODIFIER_ADJUST_HEIGHTS
    21:14:42.718 [data.missing] [warning] missing/invalid cursor for MODIFIER_ADD_UNIT
    21:14:42.718 [data.missing] [warning] missing/invalid cursor for MODIFIER_PLACE_SETTLEMENT
    21:14:43.109 [system.io] [warning] open: :Ìæ?víI@Ÿ‰@ is missing
    21:14:44.031 [system.rpt] [error] Medieval 2: Total War encountered an unspecified error and will now exit.
  2. mopar man

    mopar man TechSpot Ambassador Posts: 1,492

    We need your system specs.

    They can be found by downloading this program: http://www.techspot.com/downloads/3100-system-spec.html

    copy and paste the first page that it brings up.

    If you are on XP, you might as well try compatibility mode with WIN. 2000. It probably won't work, but worth a try.
  3. jjssj

    jjssj Newcomer, in training Topic Starter

    Windows: Windows XP5.1 (Build 2600) Service Pack 2
    Internet Explorer: 7.0.5730.11
    Memory (RAM): 2048 MB
    CPU Info: AMD Athlon(tm) 64 Processor 3400+
    CPU Speed: 2398.8 MHz
    Sound card: Realtek AC97 Audio
    Display Adapters: RADEON X1600 Series | RADEON X1600 Series Secondary | NetMeeting driver | RDPDD Chained DD
    Screen Resolution: 1024 X 768 - 32 bit
    Network: Network Present
    Network Adapters: VIA Compatable Fast Ethernet Adapter - Packet Scheduler Miniport
    CD / DVD Drives: D: PLEXTOR DVDR PX-755A | E: PLEXTOR DVD-ROM PX-130A | J: | L: EH9725A CHB582J
    COM Ports: COM3 | COM1
    LPT Ports: LPT1
    Mouse: 3 Button Wheel Mouse Present
    Hard Disks: C: 183.8GB
    Hard Disks - Free: C: 95.9GB
    USB Controllers: 4 host controllers.
    Firewire (1394): 1 host controllers.
    PCMCIA (Laptops): Not Installed
    Manufacturer: American Megatrends Inc.
    Product Make: MS-6741
    AC Power Status: OnLine
    BIOS Info: AT/AT COMPATIBLE | 05/12/04 | AMIINT - 10
    Time Zone: GMT Standard Time
    Battery: No Battery
    Motherboard: MSI MS-6741
    Modem: CNXT V9x PCI Modem
  4. ArmourOfLight23

    ArmourOfLight23 Newcomer, in training

    yo... Medieval II TW installs fine... everything on the campaign map works according to plan...

    problem is when i try to enter a battle my monitor goes to sleep... i went to the video options and everything is as seems but the monitor still goes to sleep as soon as i enter the battle field...
  5. 0mikers0

    0mikers0 Newcomer, in training

    I downloaded Medieval II just fine but when i start the game it doesn't fit on the screen and i don't think size is a issue because my screen is 22 in. and my computer is a windowsXP. Any suggestions to how i can make it fit the screen?
  6. Blacksheep1968

    Blacksheep1968 Newcomer, in training

    I am running a 2.4hz quadcore, 4gb ddr2 ram and a 1gb 9800gt gfx card, and this Medieval 2 Total War is giving me a headache. When playing it reverts back to previous autosaves or qucksaves, randomly turning off and on the sound each time it does it... HELP !!!
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.