TechSpot

Memtest reports

By AlbertLionheart
Aug 12, 2008
Topic Status:
Not open for further replies.
  1. Running memtest on an almost new Tosh Equium 'cos it kept falling over and it is failing on INVC, MATS+, WMATYS+ and WINVC - anyone any idea which memory element is kaput here? I have a feeling it is the cache but need some input please!
    cheers
  2. woody1191

    woody1191 TS Rookie Posts: 638

    I guessing by those "MATS+" you are using Windows Diagnostic Memory Tool, It seems to be RAM from what I know, but you could confirm this using Memtest86 and then running Prime95 on the test "Blend".

    If you run Prime95 for about 15mins on the Blend Test then that should do because it will find errors quicker than Memtest86 basically a few Minutes for errors if any. The "Small FFT's" test is good for testing the L2 Cache as well so you could do both in about 30 minutes.
  3. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Topic Starter Posts: 2,712

    Thanks Woody - things marched on a bit during the day and I found one of the two SODIMMS was kaput - system now running on one quite happily so wil replace the other in due course. May have a shout at Tosh but that will be more for my benefit than theirs!
  4. woody1191

    woody1191 TS Rookie Posts: 638

    Always great to air your Frustrations or Anger at the people on the other end of the telephone :).
  5. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Topic Starter Posts: 2,712

    True O King - what is bad is that to do the job properly I should replace them both with another matched pair.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.