Mic Playback through Speakers

By AbdulaOblongata
Nov 6, 2009
  1. Any time I plug my mic into the mic jack I can hear myself talking through my speakers. I use Skype to talk to friends and I want them to be able to hear my without me hearing myself through the speakers. I have tried muting the microphone under the Master volume window, but even with this setting muted I can still hear myself. I have also played with most of the settings under Sounds and Audio devices but nothing has resolved this problem. Also, just to be clear, it doesn't matter if I'm running Skype or not the speakers still playback my voice. Thanks in advanced
  2. lopdog

    lopdog TS Maniac Posts: 295

    You have to mute your microphone. Double-click on the speaker icon in your taskbar, and you'll see the master Volume control panel. Enter Options-Properties, select "Adjust volume for Playback" and make sure the Microphone volume control i checked. Press OK, and tick the "Mute" checkbox under the microphone volume control. That should solve your problem.
  3. AbdulaOblongata

    AbdulaOblongata TS Member Topic Starter Posts: 28

    I follow you all the way up to Adjust volume for playback. Depending on what mixer device i chose it is either set to playback or record, but i am unable to change this because the other options are grayed out. For example my rear audio output is set for playback, and record is grayed out, but for digital input it is set to record and the playback option is grayed out. Which mixer device are you referring too and how can i change it from its default? Also as i said in my first post the microphone is already checked and i have muted it as well.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...