TechSpot

MIC problem

By dhanu
Oct 24, 2008
  1. Hi friends!

    PLease my problem..

    I'm using Windows Xp sp2.

    With Hardware configuration Intel core 2 duo, Intel 946 chipset, 2gb RAM.

    My problem is my audio drivers r working properly but my mic is not working.

    When i connected it to my friend's sys and test it it worked where as it is not working to my system.

    When i checked the audio properties in my sys----

    RIGHT CLICK ON VOLUME ICON-->SELECT ADJUST AUDIO PROPERTIES--> GO TO AUDIO TAB-->SELECT VOLUME BUTTON IN SOUND RECORDING BLOCK--> THERE THE LINE IN AND MICROPHONE PROPERTIES ARE IN DEACTIVATED MODE WHERE AS IN MY FRIEND'S SYS THOSE IN ACTIVATION MODE VTH OUT THE MIC.

    How can activate them? Though i checked the check boxes they are not activated.
    My friend is using Realtek audio drivers where as i'm using SIGMATEL audio drivers vch came vth motherboard driver CD.

    Please solve my prob. I'm using Zebronics mic set.
    plzzzzzzzzzzzzzzzz
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

  3. dhanu

    dhanu TS Rookie Topic Starter

    i'm using antivirus and the firewall is on.
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Thanks, nice to know :)

    Anyway I cannot chat, please do all of the above.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.