TechSpot

Microphone headset worked first day, now its not working at all

By Duton1
Jul 20, 2010
Post New Reply
  1. I purchased a microphone headset from my local electronics store, it worked the first day i purchased it and now its not working anymore, it registers in the windows sound manager as working and it is the ONLY microphone recording device enabled when i went to test it again through a recording program (I.E. Audacity) Its recorded nothing but air, even when I had the microphone boosted and speaking at a louder tone than usual. Then I went into Team Fortress two to test it, and still nothing, even with the microphone enabled and settings at max. I was considering purchasing a new microphone but i do not want to waste extra resources if i find out the problem is fixable. I don't know the name of the microphone and my photos don't seem to be uploading... im sorry.


    I am running Windows Vista. (Normal)

    Has anyone else had this problem and or know how to fix it? or should i just get another microphone?
     
  2. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    Is it still new? I would return it to the store and exchange it for a new one.
     
  3. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    one other possible thing comes to mind.. a pitfall with mics i've seen with some Vista stuff that might apply (dunno.. but is easy to check)

    Look under the Sound control Panel, Mic Properties. There's a box that by default allows an app to grab the mic for exclusive use. Uncheck that option! Reboot and try again.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...