TechSpot

Microphone problem

By HappyProblem
Feb 8, 2009
Topic Status:
Not open for further replies.
  1. When I plug in my headphones, Realtek HD Audio Manager pops up and asks me which device did I plug in. Headphone is already checked and I just click ok. Headphones work fine.
    When I plug in my microphone, Realtek HD Audio Manager pops up and doesn't ask me for anything (that dialog doesnt show up only the program). My mouse cursor goes to "OK" button automatically.. So I click "OK". Microphone doesn't work. Where can I set to "mic in", when my microphone is plugged in?
    Everything works normally on my PC, these are the problems I'm having on a laptop. I'm using this version of driver: Audio_v5423whql

    If you have any suggestions, I would really appreciate it.
  2. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,372   +167

    Do you run XP or Vista.

    Regardless, there are sooo many options can easily get confusing.

    To start ya off... click here. The link i gave was for HP and Vista much there's certainly common ground among all machines. (so what computer make/model and Windows Version helps us help you!)

    Also, look under Microphone advance properties and see if a check box that "allows exclusive use". Uncheck if you find it as only causes problems.
  3. HappyProblem

    HappyProblem TS Rookie Topic Starter

    My notepad is Acer Aspire 5920G running on XP. Help please.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.