TechSpot

Microsoft Internet Explorer repeated prompts

By Kievolution
Aug 7, 2009
Topic Status:
Not open for further replies.
  1. I have completed all the steps for removal of malware and this one still persists. Its a Microsoft Internet Explorer prompts that displays the message "Error (login): 0x10e0 The operator or administrator has refused the request." I really have no clue as to what else could be the problem. Please kindly assist.

    Thanks a lot in advance.
  2. Kievolution

    Kievolution TS Rookie Topic Starter

    I tried re-doing the 8 steps in safe mode, but the problem still persists... I have attached the logs from the 8 steps i did in safe mode.
  3. Shadowhawk

    Shadowhawk TS Rookie Posts: 17

    Kievolution... this being the only issue, may I ask what you are attempting/logging into?... Also, if you have Spybot onboard, when *tweaked*, it can be rather sensitive to issues from the internet.
  4. Kievolution

    Kievolution TS Rookie Topic Starter

    Shadowhawk, sorry, but I don't quite understand what do you mean by attempting/logging into? I do not have Spybot on board, and that I don't use iE at all actually. I use google chrome or firefox browsers.

    Thanks.
  5. Kievolution

    Kievolution TS Rookie Topic Starter

    Update: I uninstalled IE8 from my machine and the prompt has stop appearing. I'm not sure if the problem have been solved but I'll continue observing my machine for another day.
  6. Kievolution

    Kievolution TS Rookie Topic Starter

    Problem is solved without the uninstallation of IE8.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.