Microsoft Lifecam VX-3000 Problems

By Madic74
Dec 29, 2008
  1. Hello, i am new to this forum so please excuse my ignorance.

    I bought a Microsoft Lifecam VX-3000 quite a while ago. So after Installing the product successfully. I get a message to connect the webcam. The little bubble pops up in the bottom right hand corner, and what comes up is the following message.

    Found New Hardware
    A problem occured during hardware installation. Your new hardware might not work properly.

    So after I got that message I did the next logical step. Uninstall and Reinstall. After going through everything I still get the error message. Next I check and see if there is new software on the Microsoft website for this product. Luckily for me, there was. So I go ahead and download and install it (LifeCam2.04.exe) but unfortunatley it still doesnt work.

    So i go into Control Panel to add new hardware but that comes up with the error message
    Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)

    I also took it to a relatives house to try it on there computer, and to my horror it worked perfectly. So it must be something to do with my computer.

    Any useful help is appreciated.
  2. Madic74

    Madic74 TS Rookie Topic Starter

    If no one can help me with my problem, can anyone point me in the right direction on where I can resolve it. (Other than Microsoft Customer Support that is, that's definitely a last resort).
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...